JETI - FRANCE JETI - FRANCE
Lieu de partage et d'échange pour les utilisateurs JETI en France
JETI - FRANCE
FAQFAQ  RechercherRechercher  S’enregistrerS’enregistrer  ProfilProfil  MembresMembres  GroupesGroupes  Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés  ConnexionConnexion 

CB 200 n'apparait plus dans le device explorer de ma DS16

 
Répondre au sujet    JETI - FRANCE Index du Forum -> jeti - france -> RADIOCOMMANDES JETI -> LES RECEPTEURS
Sujet précédent :: Sujet suivant  
Auteur Message
Mouette62


Hors ligne

Inscrit le: 19 Nov 2015
Messages: 25
Localisation: Arras

MessagePosté le: Jeu 16 Aoû - 16:31 (2018)    Sujet du message: CB 200 n'apparait plus dans le device explorer de ma DS16 Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour à tous


Voici ma configuration :

CB 200 - Rx1: Rex6 - Rx2 : Rsat
Radio DS16 : V4.23


Quand j'ai installé tout ça dans mon avion, je voyais dans mon device explorer tout ce beau monde (CB200 - Rsat - Rex6)


Entre temps j'ai renvoyé ma radio chez jeti pour un contrôle. ET aujourd'hui re soiuhaite changer le Rex 6 pour un Rex6 Assist.
Or lorsque j'ai fait le configuration d'appairage. Je me suis rendu compte que je voyais le Rex6A et le Rsat mais plus la CB200 dans le device explorer.


Tout fonctionne bien comme si les sorties de la CB 200 appartenaient au rex6A mais impossible de voir et donc de programmer la CB200...



Je commence la programmation du rex6 Assist. Pour le moment je l'ai juste appairé comme si c'était un simple récepteur mais bon... j'aimerais pouvoir retoucher la prog de la CB....


Est-ce que cela parle à quelqu'un ?


++
Arnaud
_________________
Mes constructions :
http://beechcraft18.canalblog.com/
http://nieuport28.canalblog.com/
http://corsair.canalblog.com/


Revenir en haut
Visiter le site web du posteur
Auteur Message
jcsotto


Hors ligne

Inscrit le: 10 Fév 2015
Messages: 347
Localisation: Genève

MessagePosté le: Mar 21 Aoû - 14:52 (2018)    Sujet du message: CB 200 n'apparait plus dans le device explorer de ma DS16 Répondre en citant

qq trucs a verifier
- utilise tu bien le connecteur une sortie Ex et le protocle EXbus entre ton recepteur et ta box ?
- N'aurais tu pas par hasard parametré un RC-Switch puis enelvé celui-ci ? Il semble qu'une CB200 qui a perdu son RCswitch, a des soucis.
- Verifie le firmware de ta CB 200, mettre la dernière version surtout si tu a configuré ton emeteur en 24 voies


Met bien ton Rex6a sur l'entrée RSAT1 et note que le R6a sortira toujours une trame même en l'absence de signa radio et donc ta CB 200 ne basculera jamais sur le satelitte branché sur son entrée Rsat 2. Il peut être judicieux de brancher ton satellite non pas sur Rsat 2 de la CB200 mais sur le R6a pour être utile en cas de perte de reception du r6a


Voila qq pistes, tient nous au courant
_________________
GAM Genève - CAB Amberieu
Jet: Swift - Rafale - A10 - Habu32 - Me 262
Planeurs: Ventus - Stemme - Musger - Backfire
Réacteurs: Jetmunt, Kolibri - FT - Jetcat
Radio: Jeti DS-24 - Futaba


Revenir en haut
Auteur Message
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 02:36 (2018)    Sujet du message: CB 200 n'apparait plus dans le device explorer de ma DS16

Revenir en haut
Montrer les messages depuis:   
Répondre au sujet    JETI - FRANCE Index du Forum -> jeti - france -> RADIOCOMMANDES JETI -> LES RECEPTEURS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Index | Panneau d’administration | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2018 phpBB Group
Traduction par : phpBB-fr.com
Arthur Theme