JETI - FRANCE JETI - FRANCE
Lieu de partage et d'échange pour les utilisateurs JETI en France
JETI - FRANCE
FAQFAQ  RechercherRechercher  S’enregistrerS’enregistrer  ProfilProfil  MembresMembres  GroupesGroupes  Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés  ConnexionConnexion 

Problème CB200

 
Répondre au sujet    JETI - FRANCE Index du Forum -> jeti - france -> RADIOCOMMANDES JETI
Sujet précédent :: Sujet suivant  
Auteur Message
Jc beaumier


Hors ligne

Inscrit le: 27 Aoû 2015
Messages: 7
Localisation: Yvelines

MessagePosté le: Lun 18 Sep - 10:21 (2017)    Sujet du message: Problème CB200 Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour à tous.


J'ai une CB 200 montée sur un vgm depuis un an. 
Depuis, j'ai cassé un grand nombre de servos d'ailerons. Il m'a fallu beaucoup de temps pour remettre en cause ma CB. J'ai  fini par tester toutes les voies une à une. 
Il se trouve que quand le débattement demandé au servo dépasse +136% et -145% la CB coupe l'alimentation du servo. Cette valeur est la même sur toutes les voies et ce quelque soit le type de servo, avec ou sans effort...
Je vais me procurer un cordon pour la mettre à jour, je verrai bien le résultat. 
Si vous avez une idée du pourquoi et comment je suis preneur, car là, je ne comprends pas.
Bonne journée à tous


Jc


Revenir en haut
Auteur Message
ericlol


Hors ligne

Inscrit le: 09 Fév 2015
Messages: 11
Localisation: brest

MessagePosté le: Mer 20 Sep - 07:03 (2017)    Sujet du message: Problème CB200 Répondre en citant

Bonjour jc
Peux-tu afficher une page réglages servos stp
Eric


Revenir en haut
Visiter le site web du posteur
Auteur Message
Jc beaumier


Hors ligne

Inscrit le: 27 Aoû 2015
Messages: 7
Localisation: Yvelines

MessagePosté le: Jeu 28 Sep - 15:04 (2017)    Sujet du message: Problème CB200 Répondre en citant

Bonjour à tous,


Tout d'abord, je suis désolé car mon problème ne vient pas de la cb. Mais c'était pas facile à voir, il m'a fallut du temps et une autre box pour comprendre.
Pour le coup le nom du post est faux.




Pour résumer:


Les servos se désalimentaient au delà de +136 et -145% de leurs courses. Servos utilisés :hitec 8385, puis mks777. 


J'ai bien compris la leçon, la cb 200, n'est pas faite pour autant de servos, mea culpa. Alors j'ai rebranché un powerbox competition. Là, le problème recommence.


Pour éliminer le doute coté réception, j'essaye avec un autre récepteur standard, neuf, sur un nouveau programme dans ma radio : pareil.
J'essaie avec un servo standard et là, plus de problème.


Je décide de tester mes hitec8385 et mes mks avec ma graupner : aucun problème.(+-150%)




Il y a donc un problème de compatibilité entre les ordres envoyés par la radio et ces 2 types de servos!


Ensuite j'ai fait l'apprenti sorcier en testant des choses que je maitrise mal : je suis passé en 100Hz et j'ai aussi essayer d'autres valeurs  de frequences 10ms, 17ms, auto... mais pas de résultats.


Je vais faire ce we la mise à jour de ma radio, on verra bien.


Si vous avez des idées de réglages qui pourraient être à l'origine de ça...


Revenir en haut
Auteur Message
Jc beaumier


Hors ligne

Inscrit le: 27 Aoû 2015
Messages: 7
Localisation: Yvelines

MessagePosté le: Jeu 28 Sep - 15:08 (2017)    Sujet du message: Problème CB200 Répondre en citant

Ps, désolé ericlol de ne pas avoir répondu, j'étais en déplacement.
Je n'ai pas de photo, mais pour faire les tests, j'ai mis les max à 150% et j'ai fait varier les limites.


Revenir en haut
Auteur Message
Andre44


Hors ligne

Inscrit le: 08 Fév 2015
Messages: 505
Localisation: TEILLE

MessagePosté le: Jeu 12 Oct - 19:41 (2017)    Sujet du message: Problème CB200 Répondre en citant

Il est déconseillé de dépasser 125 % en sortie servos.
Ne pas se fier a ce que vous aviez avant avec vos autre marque de radio.
Le mieux est une course de 100 % donc avec des valeurs de -150 - 0 - +150
_________________
André
http://www.lamb-air.com/


Revenir en haut
Visiter le site web du posteur
Auteur Message
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 02:44 (2017)    Sujet du message: Problème CB200

Revenir en haut
Montrer les messages depuis:   
Répondre au sujet    JETI - FRANCE Index du Forum -> jeti - france -> RADIOCOMMANDES JETI Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Index | Panneau d’administration | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2017 phpBB Group
Traduction par : phpBB-fr.com
Arthur Theme