JETI - FRANCE JETI - FRANCE
Lieu de partage et d'échange pour les utilisateurs JETI en France
JETI - FRANCE
FAQFAQ  RechercherRechercher  S’enregistrerS’enregistrer  ProfilProfil  MembresMembres  GroupesGroupes  Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés  ConnexionConnexion 

Problème centrale box 100

 
Répondre au sujet    JETI - FRANCE Index du Forum -> jeti - france -> LA SECURITE EN VOL
Sujet précédent :: Sujet suivant  
Auteur Message
Eric


Hors ligne

Inscrit le: 01 Sep 2016
Messages: 5
Localisation: Toulouse

MessagePosté le: Jeu 1 Sep - 17:35 (2016)    Sujet du message: Problème centrale box 100 Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour à tous


Je suis nouveau sur le forum et également nouveau dans le monde de jeti.


Voici le probleme que j ai eu.


J ai monté un SU 29 avec une central box 100 reliée à 2 rsat2 ( en double transmission) alimenté par le bec ( de 15 Ampères réglé à 7.4V) du contrôleur jeti MASTER MEZON 120.
Les récepteurs sont reliés à la central box 100 par les connecteurs EXT. Les servos sont des HV et ils sont au nombre de 4.
J ai réalisé les mises à jours de tous les éléments.


Pendant le vol j ai eu une perte totale de contrôle de l avion. Le moteur ne s est jamais arrêté. Pourtant, j avais réglé le Failsafe de la central box pour arrêter le moteur au bout d une seconde (le moteur s arrêtait lors du test de  FAILSAFE).
La télécommande n'a jamais perdu la liaison avec les récepteurs sauf après le crash.


Lorsque je regarde l enregistrement de la télémétrie on peut voir que l enregistrement de la box  et du contrôleur s arrête plus d une seconde avant le crash ( la télémétrie du variateur est branché sur la box)


Les deux récepteurs ont leur tension d alimentation constante sur tout le vol.


J ai contacte jeti lundi qui m'a demandé de leur donner plus de précision. Mais depuis lundi même en les relançant je n ai pas de nouvelle.


Je suis un peu perdu je ne sais pas si j ai mal branché ou mal paramétré quelque chose.


J avais tout de même fait tous les tests de porté.


Merci d avance pour votre aide.


Revenir en haut
Auteur Message
Andre44


Hors ligne

Inscrit le: 08 Fév 2015
Messages: 491
Localisation: TEILLE

MessagePosté le: Jeu 1 Sep - 18:58 (2016)    Sujet du message: Problème centrale box 100 Répondre en citant

Bonsoir ERIC
Pas drôle l' histoire.
Si je comprend bien, la seul alim était le Bec du contrôleur, avec un seul connecteur ou il y avais deux connecteurs d'utilisé pour l' alimentation.
Distance entre le bec et le récepteur, Y avais t'il une rallonge de câble ?
Y avais t'il un condo de lissage de placé sur la CB 100.
Est ce que les paramètre avais été réglé sur mode EXbus dans les 2 Rsat 2, je pense que Oui .
Quel étais la position de la box dans le fuselage, y avais t'il le contrôleur en proximité? (distance)
Et je pense bien sur que tout fonctionne a nouveau.

Sur les CB100 et CB 200 , il n'y a pas de contrôle possible pour vérifier si la trame bus est bien délivré dans le corps de la CB.
Alors que l'on peut l'obtenir sur un récepteurs, c'est a dire que sur un récepteur on peut régler une alarme code morse de vérification pour contrôler le nappage sur le câble de transfert de données. (Je sais personne le fait)

Suivant ce que tu explique,
Je n'ai pas plus de piste que cela si non de penser que ton microprocesseur de la CB 100 c'est figé pendant le vol.
Les Rsat étais en liaison avec l' émetteur, mais la CB 100 étais figée au point de ne pas passer en FS.
Pourquoi ?
Soit : Microcoupure d'alimentation (invisible), Parasite HV (étonnant), défaillance de la boxe (soudure sèche mais très rare de nos jours).
On attend le retour de Jeti, tu leur a fais passé le fichier Log
_________________
André
http://www.lamb-air.com/


Revenir en haut
Visiter le site web du posteur
Auteur Message
Eric


Hors ligne

Inscrit le: 01 Sep 2016
Messages: 5
Localisation: Toulouse

MessagePosté le: Jeu 1 Sep - 20:00 (2016)    Sujet du message: Problème centrale box 100 Répondre en citant

bonjour André


Et merci d avoir pris le temps de répondre.


Oui la seul alimentation était le bec que j ai raccordé avec un "y" pour se brancher sur l alimentation dédié et envoyé le signal sur la voie 1 de la CB100. 
L alimentation était débranché de la voie 1 car comme c est une sortie avec fusible réarmable, j avais peur que ça perturbe la CBOX.
J espère que je me suis bien expliqué..


Les récepteurs étaient bien réglés en EXBUS et la CBOX était au milieu du fuselage a 20 cm du contrôleur et à 10 cm du servos le plus proche.
Tout fonctionne correctement j ai laissé allume l avion pendant plus de 2 heures avec tous les servos en fonctionnement avec le test des servos de la télécommande mais pas de panne.




Je viens d avoir un retour de jeti qui me propose d envoyer tout le matériel en expertise


Ils me disent que le MEZON 120 tous les fils rouges doivent être retirés ??


Ci dessous la réponse de jeti 


Citation:
was the red connector of Mezon connected without the red wire as well?  The both cables (pwm + telemetry) are joined together inside Mezon.
If you use a Mezon 120, you need to remove all red wires. 
I would suggest to send us Central Box, Mezon and receivers for investigation, where could be the problem.
Telemetry from the receiver (Q, A1,A2) is stored in the transmitter based on regular intervals and has some delay compared to sensors (although data is not coming, the transmitter stores the last known values).
Martin



Revenir en haut
Auteur Message
Andre44


Hors ligne

Inscrit le: 08 Fév 2015
Messages: 491
Localisation: TEILLE

MessagePosté le: Jeu 1 Sep - 21:07 (2016)    Sujet du message: Problème centrale box 100 Répondre en citant

Bonsoir
Je ne veux pas me prononcer et pas sur d'avoir bien compris le branchement que tu as fait.
Mais si tu as fait un Y en sorti du MEZON a la fois sur la sortie servo 1 et sur la prise de batterie il se peut que tu as envoyé un bouclage de signal des gaz entre la sortie 1 et l' alim CB200, et aussi un bouclage sur les protection de sortie servos par le + bien sur.
Voila pourquoi il te demande si tu as débranché le signal rouge sur la voie sortie de gaz.
Je pense que le problème viens de la si tu as fait ce branchement.
et voila aussi pourquoi il demande de renvoyer le matériel pour vérifier si cela na pas fais de désordre..
c'est mon interprétation , mais je peux me tromper
Il faut que tu fasse un petit schéma de ton raccordement que tu as fait et le joindre avec e matériel.

Je déconseille bien sur de faire de cette façon, et conseille tout simplement de placer un bec supplémentaire (De qualité) pris sur la prise d' équilibrage de l' accus ou mieux un autre accus 2 s 700 mmAmp reglé sur 5 Volts , il ne travailleras jamais , sauf en cas de défaillance du système bec primaire du MEZON

Il falais dans ton cas sortir du BEC le signal et le moins pour placer sur la voie 1
Et envoyer le plus rouge et le moins sur l' alimentation de la batterie
Une CB 100 est totalement différente de la gestion de puissance d'un récepteurs classique du fait des protections fusible des sortie servos.
_________________
André
http://www.lamb-air.com/


Revenir en haut
Visiter le site web du posteur
Auteur Message
Eric


Hors ligne

Inscrit le: 01 Sep 2016
Messages: 5
Localisation: Toulouse

MessagePosté le: Jeu 1 Sep - 21:52 (2016)    Sujet du message: Problème centrale box 100 Répondre en citant

Bonsoir


J ai du mal m exprimer 


Sur la voie 1 je n ai que le signal et le moins du contrôleur et j ai alimenté la CB 100 en reprenant le plus et le moins du contrôleur Donc le signal ne passe que par la voie 1.


Je ferais un schéma demain
Bonne soirée 


Revenir en haut
Auteur Message
Andre44


Hors ligne

Inscrit le: 08 Fév 2015
Messages: 491
Localisation: TEILLE

MessagePosté le: Jeu 1 Sep - 22:30 (2016)    Sujet du message: Problème centrale box 100 Répondre en citant

OK
Le câblage est donc bon
Il faudra le joindre ce schéma à Jeti lors de l' envoie de matériel
Mais je n'ai pas compris son propos sur le fil plus présent sur la prise rouge Télémétrie
Lui demander alors qu' il fasse parvenir le câblage qu'il préconise.
_________________
André
http://www.lamb-air.com/


Revenir en haut
Visiter le site web du posteur
Auteur Message
Eric


Hors ligne

Inscrit le: 01 Sep 2016
Messages: 5
Localisation: Toulouse

MessagePosté le: Ven 2 Sep - 16:25 (2016)    Sujet du message: Problème centrale box 100 Répondre en citant

Bonjour,


pour info voila le câblage que j'ai réalisé


http://www.sendspace.com/file/j4ym8c


Revenir en haut
Auteur Message
jcsotto


Hors ligne

Inscrit le: 10 Fév 2015
Messages: 300
Localisation: Genève

MessagePosté le: Dim 11 Sep - 23:51 (2016)    Sujet du message: Problème centrale box 100 Répondre en citant

Si je comprend ce que dis Jeti, le plus de la prise de télémetrie orange serait connecté au plus de la sortie BEC et aurait dû être retiré (')


Tient nous au courant des investigations Jeti
_________________
GAM Genève - CAB Amberieu
Jet: Swift - Funjet - Rafale
Planeurs: Ventus - Stemme - Musger
Réacteurs: Jetmunt, Kolibri
Radio: Jeti DS-16 - Futaba


Revenir en haut
Auteur Message
Eric


Hors ligne

Inscrit le: 01 Sep 2016
Messages: 5
Localisation: Toulouse

MessagePosté le: Lun 12 Sep - 07:42 (2016)    Sujet du message: Problème centrale box 100 Répondre en citant

Jeti pensait que j avais 2 alimentations branche sur la cbox. C est pour ça qu ils me disait de débrancher les fils rouges.
il y a des incohérences dans les enregistrements de la télémétrie.
en sortie du bec la tension enregistrée était de 5v alors quelle était de 7.4v ( enregistré sur les autres capteurs).
Pour le moment jeti ne m'a porte pas de solution ...
il faut attendre car ils ne comprennent pas.


Revenir en haut
Auteur Message
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:08 (2017)    Sujet du message: Problème centrale box 100

Revenir en haut
Montrer les messages depuis:   
Répondre au sujet    JETI - FRANCE Index du Forum -> jeti - france -> LA SECURITE EN VOL Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Index | Panneau d’administration | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2017 phpBB Group
Traduction par : phpBB-fr.com
Arthur Theme